Hey ema - Increased Errors for Durable Objects in the Hong Kong region – Incident details

All systems operational

Increased Errors for Durable Objects in the Hong Kong region

Resolved
Degraded performance
Started about 1 month agoLasted 21 minutes

Affected

Hey ema Video Meetings

Operational from 6:59 AM to 7:20 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    UTC
    Investigating

    Cloudflare is aware of, and investigating an issue with Durable Objects and related products which potentially impacts multiple customers in the Hong Kong region. Customers trying to use Durable Objects and some other reliant products such as RealtimeKit and Realtime SFU from aforementioned region may be experiencing an elevated level of overload errors. We are currently investigating this issue.